IBM Support

Error BMXAA3097E After Creating a New Schedule

Troubleshooting


Problem

"BMXAA3097E - The Person does not exist or is not active" in the Scheduler in Maximo 7.1.1.x (Scheduler versions 7.1.0.0 and 7.1.1.0).

Symptom

When you click on the New Schedule toolbar button in the Scheduler you receive the error:

BMXAA3097E - The Person does not exist or is not active

This is a known problem with the Scheduler in Maximo 7.1.1.x (Scheduler versions 7.1.0.0 and 7.1.1.0).

Cause

This happens if the Username and the PersonID associated with that Username are different.

Resolving The Problem

The solution is to run the procedure in the attached .ppt file.

[{"Product":{"code":"SS9NUN","label":"Maximo Asset Management Scheduler"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"--","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.1.2","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21508978