IBM Support

Maximo Work Order Clear Filter Button Returns All Records

Question & Answer


Question

If the clear filter button is pressed, is there a reason that all records come back on the list page?

Cause

Setting in Webclient.Properties file - 'emptylistonclear=False'

Answer

Set this parameter 'emptylistonclear=True' - Rebuild and redeploy Maximo Ear File and the clear filter button will bring back no records.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Work Order Tracking","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"7.1.1","Edition":"Enterprise","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
17 June 2018

UID

swg21496041