IBM Support

Why am I receiving a message with 'Error Code 201' and ' License generation failed'?

Troubleshooting


Problem

When running the License Authorization Wizard, I receive the following warning/error message: Error from Generator: Description: License generation failed. Error Code: 201 Why am I receiving this message? What can I do to resolve the problem?

Cause

Expired Authorization Code.
Invalid Authorization Code.
Invalid Lock Code

Resolving The Problem

The 'Error 201' with 'License generation failed' message is typically caused by the following:

  • Expired authorization code (activation key).
  • Authorization code (activation key) is for a different product version.

If you have installed a new version of an IBM SPSS product but are using a previously possessed code, the authorization code is likely not correct for the newly-installed product. Please contact your organization's IBM SPSS product coordinator to acquire a new authorization code correct for the new product version.

If you installed a previously-installed version of an IBM SPSS product and using a previously possessed authorization code, the code is most likely expired. Please contact your organization's IBM SPSS product coordinator to acquire a new, unexpired authorization code.

[{"Product":{"code":"SSLVMB","label":"IBM SPSS Statistics"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Not Applicable","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"Not Applicable","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

88045

Document Information

Modified date:
16 April 2020

UID

swg21486099