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The Business Process Framework Lookup results page fails to display, or displays incorrectly, when running on IE 8 on a Windows 7 64-bit client

Troubleshooting


Problem

The Business Process Framework Lookup results page fails to display, or displays incorrectly, when running on IE 8 on a Windows 7 64-bit client.

Symptom

When you access the Business Process Framework web application using IE 8 on a Windows 7 64-bit client and you click the Lookup button, the Lookup results page (showing potential matches when more than one is found) does not display, or displays behind the current IE window, as shown below.


Cause

The cause of this problem is that the Business Process Framework website is not assigned adequate security settings in Internet Explorer.

Resolving The Problem

To correct the problem, follow the procedure below to add the Business Process Framework website to the Local intranet zone.

  1. Launch Internet Explorer 8 and open the Business Process Framework Sign-in page.
  2. Click Tools->Internet Options.
  3. Click the Security tab.
  4. Select the Local intranet zone, and click the Sites button.
  5. Click the Advanced button.
  6. Click the Add button to add the Business Process Framework website to the Local intranet zone.

[{"Product":{"code":"SSNVLC","label":"FileNet Business Process Framework"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"4.1.0","Edition":"All Editions","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21452222