IBM Support

MustGather IBM FileNet Capture 5.2.1 Import

Question & Answer


Question

What is the necessary information to collect in the event of troubleshooting File Import component issues?

Cause

Some of the causes for File Import to return an error is that the image format may not be valid. Or the File Import configuration may not be correctly configured.

Answer

Must Gather for FileNet Capture 5.2.1 File Import

When troubleshooting a problem it is very helpful to gather pertinent and relevant data that will help narrow down the cause of the problem. This data can then be used by IBM support to identify if the current versions of software are installed and also if the data is sufficient to help the support desk identify the root cause.



For IBM® Filenet® Capture File Import issues the following general information is very pertinent:

Provide screen shots on following:

- Error returned when running File Import.


- Import configuration: Tools -> Configure -> File Import (all three tabs).
- Attributes of the imported page: Select Page – Properties -> Attributes tab

Provide information on how the error was handled:

- Selected ok / cancel.
- Forced to shut down Capture and re-launch it again?
- Reboot the Capture station.
- File imported the file again?

Provide additional info such as:
- Copy of the local repository that has the following:
- Copy of config folder containing settings & templates,
- Copy of failed batches
- copy of sample images.
(Local Ril.mdb located in Document and Settings\All Users\Application Data\IBM\Capture).
- copy of the zipped sample images.

Capture error logs:
- Enable logging in Capture Manager.
- Select Verbose option to log all errors.
- Write to an output log and send log file to support for further review.

Verify if problem is reproducible running different scenarios.
- importing the same images on a batch manually.
- running file import in a capture path. (File Import & Assembly only)
- running import on a batch in Local Repository using default settings and template.
- running batch importer in both Local Repository and Remote Repository.
(Select Batch and then Tools -> Start -> Batch Importer

If the problem is related to viewing issues after the images are imported in Capture by File Import then what are the results of viewing the images outside of FileNet Capture by IDM Viewer or by Windows Picture and Fax Viewer?

Under Start\Programs\FileNet IDM -> Launch IDM Viewer and Open the images and verify if they can be viewed. OR

Under the file import directory select the tiff image and double click to launch Windows Picture and Fax Viewer to view the image.

[{"Product":{"code":"SSNVMX","label":"FileNet Capture"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Capture Professional File Import","Platform":[{"code":"PF033","label":"Windows"}],"Version":"5.2.1","Edition":"Professional","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21440164