IBM Support

System crashes with a STOP error (BSOD) when accessing a dynamic view

Troubleshooting


Problem

This technote explains how to resolve an issue that can occur when accessing an IBM Rational ClearCase dynamic view which results in a system crash with a STOP error (BSOD).

Symptom

After installing Check Point Endpoint Security - Media Encryption Client 4.9.7 or AVG 9.0, the system will crash with a NULL_CLASS_PTR_DEREFERENCE STOP error (BSOD) when you attempt to access a dynamic view.

The same crash will occur when Sophos Anti-virus 7.6.20 is installed.

Cause


This issue has been identified as a product defect under APAR PM13349.

Resolving The Problem

This defect is resolved in ClearCase 8.0.0.9 and 8.0.1.2 and ClearCase 7.1.2.13

WORKAROUND

On releases prior to 8.0.0.9 or 8.0.1.2, you need to work in local dynamic views and not use remote dynamic views.

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Document Information

Modified date:
29 September 2018

UID

swg21429610