IBM Support

Modifying Multisite control panel applet reports error: An error occurred in clearcase subsystem while trying to save your data: 1001

Troubleshooting


Problem

This technote explains an error, An error occurred in clearcase subsystem while trying to save your data: 1001, that can occur when trying to modify the IBM Rational ClearCase MultiSite control panel applet.

Symptom


Making changes to the ClearCase MultiSite control panel applet reports an error:

An error occurred in clearcase subsystem while trying to save your data:

1001      


This issue is seen on Microsoft Windows 2008 server but can also effect Windows 7 and Windows Vista that use User Account Control (UAC) support.

Cause



UAC is enabled on this machine which is not allowing you to modify the Multisite control panel applet.

Resolving The Problem


Refer to technote 1399262 for information about support for UAC with ClearCase.

WORKAROUND

Disable UAC.

Refer to the following resources for information about disabling UAC.


http://support.microsoft.com/kb/975787

http://technet.microsoft.com/en-us/library/cc709691%28WS.10%29.aspx

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"GUI: Control Panel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0.1;7.0.1.1;7.0.1.8","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21428554