Troubleshooting
Problem
The IBM Tivoli Storage Manager installation fails with an error stating that the Deployment Engine failed to initialize.
============================================================================
Deployment Engine Initialization
--------------------------------
Please Wait
....................
Step 1 of 4.............
Step 1 of 4............
Step 1 of 4....
Completed.
Tivoli Storage Manager
Deployment Engine failed to initialize.
The installer will now shutdown. Please check with the log files for a more
complete description of the failure.
PRESS
Symptom
The installation fails with an error stating that the Deployment Engine failed to initialize.
Cause
Lock files exist for the Deployment Engine from either a concurrent installation that is currently running, or from an installation that was stopped before completion.
Environment
Installing components using the IBM Tivoli Storage Manager Installer.
Diagnosing The Problem
Look for errors stating that the Deployment Engine failed to initialize.
Resolving The Problem
If another installation is running, wait for that installation to complete before attempting to install again. If there are no other installations running, and you still encounter this problem, check the log files in the Deployment Engine logs directory and delete any lock files that exist.
Important: Do not delete any .lock files unless you are sure that there are no other Tivoli Storage Manager installations running.
Deleting lock files on UNIX and Linux platforms:
cd /usr/ibm/common/acsi/logs
rm .lock*
Deleting lock files on Windows 32 Bit platforms:
cd C:\Program Files\IBM\Common\acsi\logs
del .lock*
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Document Information
Modified date:
17 June 2018
UID
swg21422673