IBM Support

cleartool man command fails silently in Windows 7 if UAC is enabled

Troubleshooting


Problem

This technote provides you with information about an interaction that can occur when using IBM Rational ClearCase 7.1.1 or 7.1.2 on a Microsoft Windows 7 host with User Account Control (UAC) enabled where the cleartool man command will fail silently instead of launching the local documentation.

Cause


This is caused by an unknown interaction between UAC and the Web server process started by the "cleartool man" command on Windows.

Refer to technote 1399262 for information about support for UAC with ClearCase.

Refer to the limitations documented in technote 1404683 ClearCase support for Microsoft Windows 7 Operating system.

Resolving The Problem


This issue has been resolved in ClearCase 7.1.2.6 and 8.0.0.2.


WORKAROUND

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Documentation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.1.1;7.1.1.1;7.1.1.2;7.1.1.3;7.1.1.4;7.1.1.5;7.1.1.6;7.1.1.7;7.1.1.8;7.1.1.9;7.1.2;7.1.2.1;7.1.2.2;7.1.2.3;7.1.2.4;7.1.2.5;8.0;8.0.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
29 September 2018

UID

swg21417971