IBM Support

Finding the CICS Explorer messages that are prefixed with CNX

Question & Answer


Question

You are using the IBM CICS Explorer for CICS Transaction Server for z/OS (CICS TS) and the CICS Tools plug-ins. You would like to know, where can you find the full explanation and user response for CICS Explorer messages that begin with CNX?

Cause

The CICS Explorer messages are not in the CICS TS information center.

Answer

CICS Explorer messages starting with CNX are documented in the Rational Developer for System z (RDz) documentation under CICS Explorer (CNX) Messages.

You can also find the CNX message descriptions, within the CICS Explorer by clicking Help on the Menu Bar and selecting Help Contents.

Then to search for any of the CNX messages:

  1. Enter the message in the Search box at the top of the Help Contents.

  2. Click GO to find all instances of the message. For example if you enter "CNX0505I", CICS Explorer will return two results that you can click on to display the full explanation, system action, and user response for the message:



Alternatively, to display ALL CNX messages:
  1. If the table of contents is not displaying in the panel on the left side of the CICS Explorer Help, click on the "table of contents" icon at the top of the panel on the right:



  2. Click on the plus sign to the left of the CICS Explorer User Guide.

  3. Click on the plus sign to the left of Reference information.

  4. Click on the plus sign to the left of Messages and CICS Explorer (CNX) Messages:



[{"Product":{"code":"SSGMGV","label":"CICS Transaction Server"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Explorer","Platform":[{"code":"PF035","label":"z\/OS"}],"Version":"3.1;3.2;4.1;4.2;5.1;5.2;5.3","Edition":"","Line of Business":{"code":"LOB35","label":"Mainframe SW"}}]

Product Synonym

CICS/TS CICS TS CICS Transaction Server

Document Information

Modified date:
23 June 2018

UID

swg21410541