IBM Support

Unable to find license keys in Rational License Key Center

Troubleshooting


Problem

Attempts to generate recently purchased license keys but unable to find them in License Key Center.

Symptom

Recently purchased license keys cannot be found in Rational License Key Center to generate.

Cause

It may take up to two weeks for your purchase orders to be fully processed and your Rational licenses to be available in Rational License Key Center.

Resolving The Problem

You will need to allow up to two weeks for your purchase orders to be fully processed and your Rational licenses to be available in the Rational License Key Center.

Once your purchase order has been fully processed, you will be able to register or login to the License Key Center.

Then you will be able to find your Rational licenses.

In case you need your Rational licenses to be available immediately and cannot wait for your purchase order to be fully processed within two weeks, you can contact IBM Rational support in your region from Directory of worldwide contact.

Note: When contacting IBM Rational support regarding this issue, provide your IBM Customer Number (ICN) and a copy of the Proof of Entitlement document which you received after purchasing Rational licenses. If you have not received the Proof of Entitlement document, contact your sales team from whom you have purchased the licenses.

[{"Product":{"code":"SSTMW6","label":"Rational License Key Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"General Information","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
27 December 2019

UID

swg21375510