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Error Code: 502 Proxy Error. When trying to access CCRC help

Troubleshooting


Problem

This technote explains how to resolve an error, []Error Code: 502 Proxy Error.The ISA Sever denied the specified Uniform Resource Locator.[] that can occur when using IBM Rational ClearCase Remote Client (CCRC) and accessing CCRC help.

Symptom


When trying to access the help through CCRC, the following error message is reported:



This is only the text from the above message to help improve the searchability of this technote:

Error Message

Network Access Message:  The page cannot be displayed

Explanation:  There is a problem with the page you are trying to reach and it cannot be displayed.

Try the following:

  • Refresh page:  Search for the page again by clicking the Refresh button.  The timeout may have occurred due to Internet congestion.
  • Check spelling: Check that you typed the Web page address correctly.  The address may have been mistyped.
  • Access from a link: If there is a link to the page you are looking for, try accessing the page from that link.

If you are still not able to view the requested page, try contacting your administrator or Helpdesk.

Technical Information (for support personnel)

  • Error Code: 502 Proxy Error.  The ISA Server denied the specified Uniform Resource Locator (URL). (12202)
  • IP Address:  123.12.12.12
  • Date: 12/29/2008 7:25:49 PM
  • Server: server.abc.12345.com
  • Source: proxy

Cause

This error is specific to using Microsoft's Internet Security and Acceleration Server:

http://www.microsoft.com/forefront/edgesecurity/isaserver/en/us/default.aspx

The machines call to itself by machine name can be seen as a threat by the network firewall/proxy and it will then block that call causing the error above.

Resolving The Problem



You need to configure Eclipse to use "localhost".

The setting is located under the menu: Window > Preferences > Help > Content

By setting Windows > Preferences > Help > Include Help content from a remote Information Center hostname to localhost you will then be able to access the CCRC Help.

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"ClearCase Remote Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21351807