Troubleshooting
Problem
User launches Controller via the 'web client' (for example http://servername/ibmcognos/controllerbin/ccr.exe). User receives error message.
Symptom
Your current security settings do not allow this file to be downloaded
Cause
Microsoft Internet Explorer has not been configured correctly, to trust the Controller application/web server enough to download an EXE file (executable).
Diagnosing The Problem
IMPORTANT:
When fixing the problem, during the steps you *must* ensure that the name of the server website is exactly as per the value shown in the error.
- For example, use the FQDN name (for example http://MYSERVER.DOMAIN.COM) instead of the NetBIOS name (for example http://MYSERVER) if appropriate
If you are unsure, then check this setting by performing the following (on the client device):
- Click "Start - Run"
- Type the following: NOTEPAD %appdata%\Cognos\CCR\ccr.config
- Search for entry 'CASUrl', and read its value
- For example: http://controllerserver/ibmcognos/... (NetBIOS)
- or http://controllerserver.company.com/ibmcognos/... (FQDN)
Resolving The Problem
Reconfigure Microsoft Internet Explorer to trust the Controller website (for example http://servername), by:
- adding the website into the 'trusted zone'
- resetting the 'trusted zone' security level to "MEDIUM LOW".
Steps:
See separate IBM Technote 1984087.
Related Information
Historical Number
1038818
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Document Information
Modified date:
15 June 2018
UID
swg21347752