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Error 'Your current security settings do not allow this file to be...' when launching Controller web client

Troubleshooting


Problem

User launches Controller via the 'web client' (for example http://servername/ibmcognos/controllerbin/ccr.exe). User receives error message.

Symptom

Your current security settings do not allow this file to be downloaded

Cause

Microsoft Internet Explorer has not been configured correctly, to trust the Controller application/web server enough to download an EXE file (executable).

Diagnosing The Problem

IMPORTANT:
When fixing the problem, during the steps you *must* ensure that the name of the server website is exactly as per the value shown in the error.


If you are unsure, then check this setting by performing the following (on the client device):
  • Click "Start - Run"
  • Type the following: NOTEPAD %appdata%\Cognos\CCR\ccr.config

Resolving The Problem

Reconfigure Microsoft Internet Explorer to trust the Controller website (for example http://servername), by:

  • adding the website into the 'trusted zone'
  • resetting the 'trusted zone' security level to "MEDIUM LOW".


Steps:
See separate IBM Technote 1984087.

[{"Product":{"code":"SS9S6B","label":"IBM Cognos Controller"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Controller","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.1;10.2.0;10.1.1;10.1","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

1038818

Document Information

Modified date:
15 June 2018

UID

swg21347752