IBM Support

The Cognos Gateway is unable to connect to the Cognos BI server. The server may be unavailable ...

Troubleshooting


Problem

Unable to access the portal Cognos Connection.

Symptom

English:
The Cognos Gateway is unable to connect to the Cognos BI server. The server may be unavailable, or the gateway may not be correctly configured.

German:
Der Cognos-Gateway kann keine Verbindung mit dem Cognos BI-Server herstellen. Eventuell ist der Server nicht verfuegbar oder das Gateway wurde nicht richtig konfiguriert. Versuchen Sie es erneut, oder wenden Sie sich an Ihren Administrator.

Cause

Improperly configured Web server, or the Gateway component must be installed on the same machine as the web server used

Resolving The Problem

Ensure that the gateway component is installed in the same location as the web server and that the Gateway URI references this location. Ensure also that all of the required virtual directories are set properly.

[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Administration","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"10.2;10.2.1.1;10.2.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Historical Number

1022968

Document Information

Modified date:
15 June 2018

UID

swg21340234