Troubleshooting
Problem
Attempts to start any IBM Rational product results in the error "cannot connect to license server".
Symptom
The full error message is as follows:
FlexLM error -97, 121, desired vendor daemon is down and "cannot connect to license server".
Cause
Based on the assumption that all license parameters are correct (path to lmgrd and license files, permission to flexlm directory), a possible cause of this issue is that the Microsoft Windows Telnet service is not running.
- The Telnet service enables communication between client systems and the IBM Rational License server over a TCP/IP network.
Resolving The Problem
Start the Telnet service from the Administrative Tools to Services.
Setting the service to start automatically will avoid this issue in the case of a power failure.
Related Information
[{"Product":{"code":"SSTMW6","label":"Rational License Key Server"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"FLEXlm","Platform":[{"code":"PF033","label":"Windows"}],"Version":"Version Independent","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]
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Document Information
Modified date:
16 June 2018
UID
swg21119041