IBM Support

ZZ00173: LOADING THE SELF-SERVICE AND CLICKING TOO QUICKLY ON AN ENTRY THROWS: CTJCP0030E: THE PAGE YOU REQUESTED DOES NOT EXIST

Subscribe

You can track all active APARs for this component.

 

APAR status

  • Closed as unreproducible in next release.

Error description

  • When clicking in the Self-Service UI and then immediately, when
    the first offering shows up, you click on the icon/entry and
    receive the error:
       CTJCP0030E:  The page you requested does not exist.
    

Local fix

  • The category and offerings buttons are already visible, but in
    the background things still need to be loaded. So when you
    click very fast through the offerings, you will get the error
    message.
    
    1.) In case you already got the error message: navigate back
    one step and click again the same button, it will work now.
    2.) to avoid the error message, don't click too fast through
    the catalog and offerings.
    

Problem summary

  • LOADING THE SELF-SERVICE UI AND CLICKING TOO QUICKLY Through
    the catalog and offerings,
      THROWS: CTJCP0030E:  THE PAGE YOU REQUESTED DOES NOT EXIST
    

Problem conclusion

  • Root cause:
    The category and offerings buttons are already visible, but in
    the background things still need to be loaded. So when you
    click very fast through the offerings, you will get the error
    message: CTJCP0030E:  THE PAGE YOU REQUESTED DOES NOT EXIST.
    
    Local Fix:
    1.) In case you already got the error message: navigate back
    one step and click again the same button, it will work now.
    2.) to avoid the error message, don't click too fast through
    the catalog and offerings.
    

Temporary fix

Comments

APAR Information

  • APAR number

    ZZ00173

  • Reported component name

    SMRTCLOUD ORCHS

  • Reported component ID

    5725H2800

  • Reported release

    220

  • Status

    CLOSED UR1

  • PE

    NoPE

  • HIPER

    NoHIPER

  • Special Attention

    NoSpecatt

  • Submitted date

    2013-12-06

  • Closed date

    2014-03-19

  • Last modified date

    2014-03-19

  • APAR is sysrouted FROM one or more of the following:

  • APAR is sysrouted TO one or more of the following:

Fix information

  • Fixed component name

    SMRTCLOUD ORCHS

  • Fixed component ID

    5725H2800

Applicable component levels

  • R220 PSY

       UP

  • R230 PSY

       UP

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS4KMC","label":"IBM Cloud Orchestrator"},"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"220","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
03 November 2021