IBM Support

ClearQuest web user templates are unavailable after changing Dbset name

Troubleshooting


Problem

This technote identifies an issue that can occur in IBM Rational ClearQuest Web. User templates are unavailable after upgrading and changing the database connection name.

Symptom


After upgrading ClearQuest Web 7.1.1 with a fix pack and changing the connection name in the Maintenance Tool, your personal record templates are no long accessible. This only occurs if the connection name, or database set, is renamed after the upgrade.

Cause

This issue was identified as a product defect under APAR PM13450.

Resolving The Problem

This defect is fixed starting in version 7.1.1.3. Upgrade to the latest version to resolve this problem. If you are affected by this problem in a previous version, rename the connection back to its original name to reverse the behavior.

[{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Web Client (7.1)","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1.1.1;7.1.1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}},{"Product":{"code":"SSSH5A","label":"Rational ClearQuest"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Maintenance tool","Platform":[{"code":"","label":""}],"Version":"","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
29 September 2018

UID

swg21430663