IBM Support

ANRI00575 WebSphere is running during a Tivoli Monitoring for Tivoli Storage Manager 7.1.x upgrade

Troubleshooting


Problem

ANRI00575 WebSphere is running during a Tivoli Monitoring for Tivoli Storage Manager 7.1.x upgrade. During a Tivoli Monitoring for Tivoli Storage Manager 7.1.x upgrade if the JazzSM (WebSphere) server is running you see the ANRI00575 error message.

Cause

The JazzSM (WebSphere) server is running during the upgrade process.

Resolving The Problem

Stop the JazzSM (WebSphere) server by running the stopServer command.

AIX and Linux

Run the following command to stop the JazzSM server on AIX or Linux operating systems:

<JazzSM directory>/profile/bin/stopServer.sh server1 -user <JazzSM Admin user> -password <JazzSM Admin password>

For example: /opt/IBM/JazzSM/profile/bin/stopServer.sh server1 -user smadmin -password PassW0rd

Windows

Run the following command to stop the JazzSM server on Windows operating systems:

<JazzSM directory>profile/bin/stopServer.bat server1 -user <JazzSM Admin user> -password <JazzSM Admin password>

For example: C:\Program Files\IBM\JazzSM\profile\bin\stopServer.bat -user smadmin -password PassW0rd.

Tip:

If you receive the following error messages after running the stopServer.bat or stopServer.sh command, remove the server1.pid file and continue the upgrade.


ADMU0116I: Tool information is being logged in file C:\Program
          Files\IBM\JazzSM\profile\logs\server1\stopServer.log
ADMU0128I: Starting tool with the JazzSMProfile profile
ADMU3100I: Reading configuration for server: server1
ADMU0509I: The server "server1" cannot be reached. It appears to be stopped.
ADMU0211I: Error details may be seen in the file: C:\Program
          Files\IBM\JazzSM\profile\logs\server1\stopServer.log

AIX and Linux

Run the following command to remove the server1.pid file on AIX or Linux operating systems:

rm <JazzSM directory>/profile/logs/server1/server1.pid

For example: rm /opt/IBM/JazzSM/profile/logs/server1/server1.pid

Windows

Run the following command to remove the server1.pid file on Windows operating systems:

del <JazzSM directory>\profile\logs\server1\server1.pid

For example: del C:\Program Files\IBM\JazzSM\profile\logs\server1\server1.pid


[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"All Editions","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21697672