IBM Support

This node has exceeded its maximum number of mount points during DB2 backup

Troubleshooting


Problem

DB2 database backup fails instream with the following error: []This node has exceeded its maximum number of mount points.[]

Cause

The DB2 backup, through the Tivoli Storage Manager API, is trying to mount more sequential volumes concurrently than allowed for the node.

Resolving The Problem

The following should be verified to resolve this issue.

  1. Verify the "Maximum Mount Points Allowed" for the given node via the following Tivoli Storage Manager server administrative command :
    query node {nodename} f=d
    If needed, increase the value with following command :
    update node {nodename} maxnummp=<new value>
  2. Ensure that you are not opening more DB2 channels for the backup to the Tivoli Storage Manager server such that it exceeds the "Maximum Mount Points Allowed" value.
  3. Make sure that you are not running multiple DB2 backup commands concurrently such that it exceeds the "Maximum Mount Points Allowed" value.

NOTE: The resourceutilization option, which may increase the number of concurrent mountpoints, is not valid for API clients such as DB2. Do not use this option.

[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21694120