IBM®
本文へジャンプ
    Japan [変更]      ご利用条件
 
 
   
     ホーム      製品      サービス & ソリューション      サポート & ダウンロード      マイアカウント     

xSeries 365 - AC電源供給後にサーバー前面の「!」(システム・エラーLED)が点灯する

 印刷用ページ
ヒント集

内容:
eSERVER xSeries365(M/T8862)で、AC電源を供給後に、以下の現象が生じる場合があります。
これは誤ったエラーであり障害ではありません。リモート管理アダプターIIの新しいファームウェアを適用することにより解決されます。
PSU(電源機構)は実際には障害を起こしていませんので、交換しないで下さい。

現象:
AC電源を供給後、サーバー前面のオペレーター・パネル上の!LED が点灯し、Light Path診断パネルのPS1またはPS2のError LED も点灯する。 
電源スイッチを押し、電源を入れると!LED は消灯する。
電源スイッチを再度押し、電源を切ると、数分後に!LEDが点灯する。

原因:
PSUが誤って温度警告を報告するため、PSUの異常が検知され、!LEDとPS1またはPS2のError LEDが点灯します。

解決策:
今後の出荷される製品については、修正済みです。
ご使用中の該当マシンで上記現象が発生した場合には、「x365 リモート管理アダプターII ファームウェア Update 1.03」又はそれ以降を適用して下さい。以下より入手可能です。

Remoteからの更新用
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-53861

Windows上からの更新用
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-53892

Linux上からの更新用
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-53893

補足
 「x365 リモート管理アダプターII ファームウェア Update 1.03」を適用後、Light Path診断パネルの"LOG"LEDが点灯する場合があります。
この問題の場合、前面パネルの!LEDは点灯せず、ログにも何も記録されません。尚、この問題は次バージョンで修正されます。
!LEDとLOG LEDの両方が点灯している場合には、何らかの障害が発生し、その情報がログに記録されています。ログを確認し、対応を行って下さい。
この情報によってお客様の質問・問題は解決しましたか?
解決した
解決しないが参考になった
役に立たなかった
目的の情報とは異なっていた
記述が難しく理解できなかった
  この資料をより良くするために、ご意見、ご感想をお寄せください。
 ご記入いただいたコメントに対して返信はいたしておりません。技術的なご質問がある場合はxSeries ヘルプライン サービス をご利用ください。
ページ先頭に戻る

文書番号:  SYJ0-02166C2
最終更新日:  2004-05-18
Copyright © 2005 IBM Corporation




    日本IBMについて プライバシー お問い合わせ