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内容:
eSERVER xSeries365(M/T8862)で、AC電源を供給後に、以下の現象が生じる場合があります。
これは誤ったエラーであり障害ではありません。リモート管理アダプターIIの新しいファームウェアを適用することにより解決されます。
PSU(電源機構)は実際には障害を起こしていませんので、交換しないで下さい。
現象:
AC電源を供給後、サーバー前面のオペレーター・パネル上の!LED が点灯し、Light Path診断パネルのPS1またはPS2のError LED も点灯する。
電源スイッチを押し、電源を入れると!LED は消灯する。
電源スイッチを再度押し、電源を切ると、数分後に!LEDが点灯する。
原因:
PSUが誤って温度警告を報告するため、PSUの異常が検知され、!LEDとPS1またはPS2のError LEDが点灯します。
解決策:
今後の出荷される製品については、修正済みです。
ご使用中の該当マシンで上記現象が発生した場合には、「x365 リモート管理アダプターII ファームウェア Update 1.03」又はそれ以降を適用して下さい。以下より入手可能です。
Remoteからの更新用
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-53861
Windows上からの更新用
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-53892
Linux上からの更新用
http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-53893
補足
「x365 リモート管理アダプターII ファームウェア Update 1.03」を適用後、Light Path診断パネルの"LOG"LEDが点灯する場合があります。
この問題の場合、前面パネルの!LEDは点灯せず、ログにも何も記録されません。尚、この問題は次バージョンで修正されます。
!LEDとLOG LEDの両方が点灯している場合には、何らかの障害が発生し、その情報がログに記録されています。ログを確認し、対応を行って下さい。
| 文書番号: SYJ0-02166C2 |
| 最終更新日: 2004-05-18 |
| Copyright © 2005 IBM Corporation |
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