Skip to main content

Learn about > 3004503 cannot set process credentials

Search results

1-6 of 6 results

Search result title:

3004-503 Cannot set process credentials?

Search result description:Apr 19, 2007 ... I'm in a process of migrating users from an old aix 4.3.2 microchannel system to a
modern aix 5.3 platform. (oslevel -s returns 5300-05-06)

Search result title:

Re: 3004-503 Cannot set process credentials? - IBM

Search result description:Nov 11, 2011 ... I faced the same issue. But for me the reason was somehow the primary group for
the user was not set. I set it again then su to the user worked.

Search result title:

Re: 3004-503 Cannot set process credentials? - IBM

Search result description:Apr 23, 2007 ... developerWorks forums allow community members to ask and answer questions
on technical topics. You can search forum titles, topics, open ...

Search result title:

Goal: Integrate AIX host with Active Directory using a KRB5ALDAP ...

Search result description:Jan 17, 2013 ... ... 9111-52A auth|security:info sshd[6095100]: Connection closed by 10.0.0.6 [
preauth] # su - aixtest2 3004-503 Cannot set process credentials.

Search result title:

dW:AIX and UNIX:AIX Forum:su is not working with AIX 5.2.0.0

Search result description:Mar 5, 2010 ... 3004-503 Cannot set process credentials : No permission. Also all files and
folders in /etc changed to 777 automatically. I have changed the ...

Search result title:

Unable to "su" after creating spot (AIX 6.1 TL4 SP2)

Search result description:Feb 5, 2010 ... I noticed strange problem, after SPOT creation, I can't use "su": su - root's
Password: 3004-503 Cannot set process credentials : No permission.


1-6 of 6 results