Useful add-ons: zfcp HBA API library

 

Downloads for the zfcp HBA API library

Note: The 'Development stream' requires a new different version of the HBA API - please see the HBA API 'homepage'.

The following zfcp HBA API library downloads are for old streams (superseded):

  • zfcp HBA API library 1.4.1 (2007-08-30) for use with "October 2005 stream" and "April 2004 stream". (Usage with "June 2003 stream" is experimental.)
  • zfcp HBA API library 1.2 (2005-03-23) for use with "June 2003 stream". (superseded for "April 2004 stream")

Archive (superseded):

Contact the IBM team

If you want to contact the Linux on System z IBM team refer to the Contact the Linux on System z IBM team page.