Kernel 2.4 based: OCO-modules for SUSE LINUX

 

Recommended level (2.2.16) page for latest OCO-modules for SUSE 7.0 - 31-bit (kernel 2.2.16 based).

SLES 7 (SUSE LINUX kernel 2.4.17 based)

The below downloads (OCO-modules) were built to fit SUSE LINUX Enterprise Server 7 and 8 (SLES 7, SLES 8).

Note that the fitting OCO-modules for the various SLES 7 and SLES 8 levels are included in the distribution (which fact is indicated in the accompanying text for each OCO-module). Therefore the OCO-modules from this page should only be installed if the description says so, and after checking with your service-provider.

Contact the IBM team

If you want to contact the Linux on System z IBM team refer to the Contact the Linux on System z IBM team page.