2005-03-03 s390-tools 1.3.4 ("April 2004") (superseded)

If you download any software from this web site please be aware of the Warranty Disclaimer and Limitation of Liabilities.

Category: operating system. Contains the source tree of a set of user space utilities that should to be used together with the Linux on zSeries kernel and device drivers.

s390-tools-1.3.4-april2004.tar.gz / MD5 recommended (superseded) (2005-03-03)

This package contains the following bug fixes:

Description:
chccwdev: Parsing of multiple ranges does not work in chccwdev.
Symptom:
When using ranges only the first range of bus IDs might be used.
Problem:
Local variables in awk functions have to be defined as additional arguments to the function.
Solution:
Defined commonly used variables local in functions.
Problem-ID:
13969
Description:
vmconvert: Can not install vmconvert tool.
Symptom:
'make install' fails.
Problem:
Target directory (USRBINDIR) has not been defined.
Solution:
Define USRBINDIR.
Problem-ID:
14021
Description:
zfcpdump: Can not download e2fsprogs.
Symptom:
Download using wget fails.
Problem:
Old URL is no longer valid.
Solution:
Define new and valid URL to download e2fsprogs.
Problem-ID:
-

Note: Because of missing kernel-interfaces the following s390-tools from 1.3 will not work with the "August 2001 stream": start_hsnc/ip-watcher, osasnmpd, qetharp, and qethconf.

SCSI IPL and dump:
To be able to use SCSI ipl and dump (zipl/zfcpdump) appropriate enablement microcode (FC9904) is required.
SCSI IPL for Linux as a VM-guest requires z/VM Version 4 Release 4 (PTF UM30989 installed) or higher.

Contact the IBM team

If you want to contact the Linux on System z IBM team refer to the Contact the Linux on System z IBM team page.