IBM SmartCloud for Social BusinessSystem Requirements

System Requirements

Supported

See full system requirements, including versions of JVMs and Flash, on the IBM SmartCloud for Social Business Wiki


Using IBM SmartCloud Notes

For information on the minimum requirements for all supported clients, see the IBM SmartCloud Notes client requirements.


Using IBM SmartCloud Instant Messaging

Systems must meet the following minimum requirements for IBM Sametime 8.5.1 using the standard configuration, available for Microsoft Windows, Apple Macintosh, and Linux.